升级php7.4后数据库405错误解决方法

如下图,升级php7.4后phpMyAdmin后台报405错误。

01.png

解决方法:登录宝塔面板,看到目前phpMyAdmin版本为4.9,问题为php版本与phpMyAdmin版本不相匹配。将它卸载掉,安装phpMyAdmin 5.0版本即可。

注:php5.2对应phpMyAdmin4.0;php5.3-7.0对应phpMyAdmin4.4;php5.5-7.3对应phpMyAdmin4.9;php7.4-8.0对应phpMyAdmin5.0

02.png

03.png

安装5.0版本后,可以顺利进入phpMyAdmin后台了。

04.png

 

请登录后发表评论

    没有回复内容